{"action":"Upgrade golang-github-nats-io-jwt to 2.2.0-1 or later.","affected":[{"fixed":"2.2.0-1","introduced":"0"}],"component":"golang-github-nats-io-jwt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.0-1"],"id":"tcs_01M5NEXF188W0XF963NFH2AWE5","modified_at":"2026-10-26T12:02:41.729251124Z","published_at":"2020-11-06T08:15:13.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26892","https://security-tracker.debian.org/tracker/CVE-2020-26892"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26892#Debian:14/golang-github-nats-io-jwt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26892"}],"summary":"The JWT library in NATS nats-server before 2.1.9 has Incorrect Access Control because of how expired credentials are handled."}