{"action":"Upgrade phpmyadmin to 4:4.9.7+dfsg1-1 or later.","affected":[{"fixed":"4:4.9.7+dfsg1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.9.7+dfsg1-1"],"id":"tcs_01M5NEXFGTTKJ6S9NN68RW55EZ","modified_at":"2026-10-26T12:02:41.354275825Z","published_at":"2020-10-10T19:15:12.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-26934","https://security-tracker.debian.org/tracker/CVE-2020-26934"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-26934","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-26934"}],"summary":"phpMyAdmin before 4.9.6 and 5.x before 5.0.3 allows XSS through the transformation feature via a crafted link."}