{"action":"Upgrade linux to 5.9.1-1 or later.","affected":[{"fixed":"5.9.1-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.9.1-1"],"id":"tcs_01M5NEXZEJ4KAWE3ZK33EMS347","modified_at":"2026-10-26T12:02:41.964569259Z","published_at":"2020-10-16T21:15:14.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-27194","https://security-tracker.debian.org/tracker/CVE-2020-27194"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-27194#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-27194"}],"summary":"An issue was discovered in the Linux kernel before 5.8.15. scalar32_min_max_or in kernel/bpf/verifier.c mishandles bounds tracking during use of 64-bit values, aka CID-5b9fbeb75b6a."}