{"action":"Upgrade apt to 2.1.13 or later.","affected":[{"fixed":"2.1.13","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.1.13"],"id":"tcs_01M5NEY1TX30Z8J8F8F0NZGFBK","modified_at":"2026-10-26T12:02:41.660477024Z","published_at":"2020-12-10T04:15:11.423Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-27350","https://security-tracker.debian.org/tracker/CVE-2020-27350"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-27350#Debian:14/apt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-27350"}],"summary":"APT had several integer overflows and underflows while parsing .deb packages, aka GHSL-2020-168 GHSL-2020-169, in files apt-pkg/contrib/extracttar.cc, apt-pkg/deb/debfile.cc, and apt-pkg/contrib/arfil"}