{"action":"Upgrade sqlite to 3.40.1-r1 or later.","affected":[{"fixed":"3.40.1-r1","introduced":"0"}],"component":"sqlite","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["3.40.1-r1"],"id":"tcs_01M5NEY3SN64QMTP2BSSJ5QZ5N","modified_at":"2026-10-26T17:17:58.671168995Z","published_at":"2023-12-29T10:15:13.890Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-7104","https://security.alpinelinux.org/vuln/CVE-2023-7104"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-7104#Alpine:v3.17/sqlite","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-7104"}],"summary":"A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al"}