{"action":"Upgrade glibc to 2.31-5 or later.","affected":[{"fixed":"2.31-5","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.31-5"],"id":"tcs_01M5NEY6YKG39XT4P4S0PNW7RB","modified_at":"2026-10-26T12:02:41.843486248Z","published_at":"2021-02-26T23:15:11.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-27618","https://security-tracker.debian.org/tracker/CVE-2020-27618"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-27618#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-27618"}],"summary":"The iconv function in the GNU C Library (aka glibc or libc6) 2.32 and earlier, when processing invalid multi-byte input sequences in IBM1364, IBM1371, IBM1388, IBM1390, and IBM1399 encodings, fails to"}