{"action":"Upgrade xen to 4.14.0+80-gd101b417b7-1 or later.","affected":[{"fixed":"4.14.0+80-gd101b417b7-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.14.0+80-gd101b417b7-1"],"id":"tcs_01M5NEY9AQ1FS5HNZK65J2M3ZG","modified_at":"2026-10-26T12:02:41.995380653Z","published_at":"2020-10-22T21:15:13.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-27671","https://security-tracker.debian.org/tracker/CVE-2020-27671"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-27671","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-27671"}],"summary":"An issue was discovered in Xen through 4.14.x allowing x86 HVM and PVH guest OS users to cause a denial of service (data corruption), cause a data leak, or possibly gain privileges because coalescing"}