{"action":"Upgrade openjpeg2 to 2.4.0-1 or later.","affected":[{"fixed":"2.4.0-1","introduced":"0"}],"component":"openjpeg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.0-1"],"id":"tcs_01M5NEZ4A3ZTJ78R6XA615RTYT","modified_at":"2026-10-26T12:02:42.589864109Z","published_at":"2021-01-05T18:15:14.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-27845","https://security-tracker.debian.org/tracker/CVE-2020-27845"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-27845","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-27845"}],"summary":"There's a flaw in src/lib/openjp2/pi.c of openjpeg in versions prior to 2.4.0. If an attacker is able to provide untrusted input to openjpeg's conversion/encoding functionality, they could cause an ou"}