{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ5S41VZ0F1M1ACD80J2B","modified_at":"2026-10-26T12:01:08.562581239Z","published_at":"2021-05-06T13:15:09.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28007","https://security-tracker.debian.org/tracker/CVE-2020-28007"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28007","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28007"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. Because Exim operates as root in the log directory (owned by a non-root user), a symlink or hard link attack allows overwriting criti"}