{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ67YZQWKTY4V9CV26QHJ","modified_at":"2026-10-26T12:02:42.610233992Z","published_at":"2021-05-06T13:15:09.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28008","https://security-tracker.debian.org/tracker/CVE-2020-28008"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28008#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28008"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. Because Exim operates as root in the spool directory (owned by a non-root user), an attacker can write to a /var/spool/exim4/input sp"}