{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ7BCJ7AFCV7VCTSRG1QJ","modified_at":"2026-10-26T12:02:42.593250770Z","published_at":"2021-05-06T13:15:09.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28011","https://security-tracker.debian.org/tracker/CVE-2020-28011"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28011#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28011"}],"summary":"Exim 4 before 4.94.2 allows Heap-based Buffer Overflow in queue_run via two sender options: -R and -S. This may cause privilege escalation from exim to root."}