{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ7EXPA6WFBKMH7PA7TSS","modified_at":"2026-10-26T12:02:31.120064587Z","published_at":"2021-05-06T13:15:09.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28012","https://security-tracker.debian.org/tracker/CVE-2020-28012"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28012","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28012"}],"summary":"Exim 4 before 4.94.2 allows Exposure of File Descriptor to Unintended Control Sphere because rda_interpret uses a privileged pipe that lacks a close-on-exec flag."}