{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ7X5CVC5FT57F584HHWC","modified_at":"2026-10-26T12:02:31.152741384Z","published_at":"2021-05-06T13:15:09.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28013","https://security-tracker.debian.org/tracker/CVE-2020-28013"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28013#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28013"}],"summary":"Exim 4 before 4.94.2 allows Heap-based Buffer Overflow because it mishandles \"-F '.('\" on the command line, and thus may allow privilege escalation from any user to root. This occurs because of the in"}