{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ849Z662EZA72CMESV0G","modified_at":"2026-10-26T12:02:31.101273285Z","published_at":"2021-05-06T13:15:09.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28014","https://security-tracker.debian.org/tracker/CVE-2020-28014"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28014","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28014"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. The -oP option is available to the exim user, and allows a denial of service because root-owned files can be overwritten."}