{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ87CNV9KJMA3YS0RQF1X","modified_at":"2026-10-26T12:02:31.101273285Z","published_at":"2021-05-06T13:15:09.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28014","https://security-tracker.debian.org/tracker/CVE-2020-28014"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28014#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28014"}],"summary":"Exim 4 before 4.94.2 allows Execution with Unnecessary Privileges. The -oP option is available to the exim user, and allows a denial of service because root-owned files can be overwritten."}