{"action":"Upgrade exim4 to 4.94.2-1 or later.","affected":[{"fixed":"4.94.2-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.94.2-1"],"id":"tcs_01M5NEZ8ZYSC0MT86K0309MMGT","modified_at":"2026-10-26T12:02:31.305788302Z","published_at":"2021-05-06T13:15:09.507Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28016","https://security-tracker.debian.org/tracker/CVE-2020-28016"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28016#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28016"}],"summary":"Exim 4 before 4.94.2 allows an off-by-two Out-of-bounds Write because \"-F ''\" is mishandled by parse_fix_phrase."}