{"action":"Upgrade exim4 to 4.92~RC5-1 or later.","affected":[{"fixed":"4.92~RC5-1","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.92~RC5-1"],"id":"tcs_01M5NEZAXVJG22WQZDR6WE5ZRZ","modified_at":"2026-10-26T12:01:08.564912217Z","published_at":"2021-05-06T13:15:09.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28020","https://security-tracker.debian.org/tracker/CVE-2020-28020"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28020#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28020"}],"summary":"Exim 4 before 4.92 allows Integer Overflow to Buffer Overflow, in which an unauthenticated remote attacker can execute arbitrary code by leveraging the mishandling of continuation lines during header-"}