{"action":"Upgrade wireshark to 3.2.8-0.1 or later.","affected":[{"fixed":"3.2.8-0.1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8-0.1"],"id":"tcs_01M5NEZDNXC8ZS42KBJPXHCD7F","modified_at":"2026-09-11T11:02:32.157936332Z","published_at":"2020-11-02T21:15:30.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28030","https://security-tracker.debian.org/tracker/CVE-2020-28030"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28030#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28030"}],"summary":"In Wireshark 3.2.0 to 3.2.7, the GQUIC dissector could crash. This was addressed in epan/dissectors/packet-gquic.c by correcting the implementation of offset advancement."}