{"action":"Upgrade wordpress to 5.5.3+dfsg1-1 or later.","affected":[{"fixed":"5.5.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.3+dfsg1-1"],"id":"tcs_01M5NEZDX03C3V5YHDZJ7G7Z7D","modified_at":"2026-10-26T12:02:42.623183156Z","published_at":"2020-11-02T21:15:30.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28032","https://security-tracker.debian.org/tracker/CVE-2020-28032"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28032#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28032"}],"summary":"WordPress before 5.5.2 mishandles deserialization requests in wp-includes/Requests/Utility/FilteredIterator.php."}