{"action":"Upgrade wordpress to 5.5.3+dfsg1-1 or later.","affected":[{"fixed":"5.5.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.3+dfsg1-1"],"id":"tcs_01M5NEZETQA05BB0JC9J2DNB7T","modified_at":"2026-10-26T12:02:42.554732330Z","published_at":"2020-11-02T21:15:30.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28034","https://security-tracker.debian.org/tracker/CVE-2020-28034"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28034","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28034"}],"summary":"WordPress before 5.5.2 allows XSS associated with global variables."}