{"action":"Upgrade wordpress to 5.5.3+dfsg1-1 or later.","affected":[{"fixed":"5.5.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.5.3+dfsg1-1"],"id":"tcs_01M5NEZFQCDF8VJ7ER6TNDQAF0","modified_at":"2026-10-26T12:02:42.599887911Z","published_at":"2020-11-02T21:15:30.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28036","https://security-tracker.debian.org/tracker/CVE-2020-28036"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28036#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28036"}],"summary":"wp-includes/class-wp-xmlrpc-server.php in WordPress before 5.5.2 allows attackers to gain privileges by using XML-RPC to comment on a post."}