{"action":"Upgrade wordpress to 5.5.3+dfsg1-1 or later.","affected":[{"fixed":"5.5.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.3+dfsg1-1"],"id":"tcs_01M5NEZGKMRMHKGY0DBYF0HA3M","modified_at":"2026-10-26T12:02:31.145329058Z","published_at":"2020-11-02T21:15:31.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28039","https://security-tracker.debian.org/tracker/CVE-2020-28039"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28039#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28039"}],"summary":"is_protected_meta in wp-includes/meta.php in WordPress before 5.5.2 allows arbitrary file deletion because it does not properly determine whether a meta key is considered protected."}