{"action":"Upgrade linux to 5.8.10-1 or later.","affected":[{"fixed":"5.8.10-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.8.10-1"],"id":"tcs_01M5NEZJGTH9D2YWKGQAXFRPVK","modified_at":"2026-10-26T12:02:31.248373089Z","published_at":"2021-06-24T12:15:07.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28097","https://security-tracker.debian.org/tracker/CVE-2020-28097"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28097#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28097"}],"summary":"The vgacon subsystem in the Linux kernel before 5.8.10 mishandles software scrollback. There is a vgacon_scrolldelta out-of-bounds read, aka CID-973c096f6a85."}