{"action":"Upgrade unbound to 1.19.2-r0 or later.","affected":[{"fixed":"1.19.2-r0","introduced":"1.18.0"}],"component":"unbound","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["1.19.2-r0"],"id":"tcs_01M5NEZKHSPBKGP117WACD4HK5","modified_at":"2026-09-15T08:17:48.440570346Z","published_at":"2024-03-07T10:15:07.037Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-1931","https://security.alpinelinux.org/vuln/CVE-2024-1931"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-1931#Alpine:v3.20/unbound","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-1931"}],"summary":"NLnet Labs Unbound version 1.18.0 up to and including version 1.19.1 contain a vulnerability that can cause denial of service by a certain code path that can lead to an infinite loop. Unbound 1.18.0 i"}