{"action":"Upgrade krb5 to 1.18.3-1 or later.","affected":[{"fixed":"1.18.3-1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.18.3-1"],"id":"tcs_01M5NEZM8RBNJJ17JHB709XAYC","modified_at":"2026-10-26T12:02:31.194025924Z","published_at":"2020-11-06T08:15:13.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28196","https://security-tracker.debian.org/tracker/CVE-2020-28196"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28196#Debian:13/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28196"}],"summary":"MIT Kerberos 5 (aka krb5) before 1.17.2 and 1.18.x before 1.18.3 allows unbounded recursion via an ASN.1-encoded Kerberos message because the lib/krb5/asn.1/asn1_encode.c support for BER indefinite le"}