{"action":"Upgrade asterisk to 1:16.15.0~dfsg-1 or later.","affected":[{"fixed":"1:16.15.0~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:16.15.0~dfsg-1"],"id":"tcs_01M5NEZN5VA9ZP5HYHKF0KVSJB","modified_at":"2026-10-26T12:02:42.516703510Z","published_at":"2020-11-06T06:15:11.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28242","https://security-tracker.debian.org/tracker/CVE-2020-28242"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28242","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28242"}],"summary":"An issue was discovered in Asterisk Open Source 13.x before 13.37.1, 16.x before 16.14.1, 17.x before 17.8.1, and 18.x before 18.0.1 and Certified Asterisk before 16.8-cert5. If Asterisk is challenged"}