{"action":"Upgrade mariadb to 10.11.8-r0 or later.","affected":[{"fixed":"10.11.8-r0","introduced":"0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["10.11.8-r0"],"id":"tcs_01M5NEZSG3B45ZWSGMQ6H02TBD","modified_at":"2026-11-02T11:17:50.067979266Z","published_at":"2024-04-16T22:15:30.207Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-21096","https://security.alpinelinux.org/vuln/CVE-2024-21096"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-21096#Alpine:v3.23/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-21096"}],"summary":"Vulnerability in the MySQL Server product of Oracle MySQL (component: Client: mysqldump). Supported versions that are affected are 8.0.36 and prior and 8.3.0 and prior. Difficult to exploit vulnerabil"}