{"action":"Upgrade node-elliptic to 6.5.4~dfsg-1 or later.","affected":[{"fixed":"6.5.4~dfsg-1","introduced":"0"}],"component":"node-elliptic","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.5.4~dfsg-1"],"id":"tcs_01M5NEZSPQS32WJDNYCK6DYQC8","modified_at":"2026-10-26T12:01:08.653668757Z","published_at":"2021-02-02T19:15:13.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28498","https://security-tracker.debian.org/tracker/CVE-2020-28498"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28498#Debian:13/node-elliptic","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28498"}],"summary":"The package elliptic before 6.5.4 are vulnerable to Cryptographic Issues via the secp256k1 implementation in elliptic/ec/key.js. There is no check to confirm that the public key point passed into the"}