{"action":"Upgrade spip to 3.2.8-1 or later.","affected":[{"fixed":"3.2.8-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.8-1"],"id":"tcs_01M5NF0HA74WQRR7W48AJSKX15","modified_at":"2026-10-26T12:01:58.526866387Z","published_at":"2020-11-23T22:15:12.570Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-28984","https://security-tracker.debian.org/tracker/CVE-2020-28984"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-28984#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-28984"}],"summary":"prive/formulaires/configurer_preferences.php in SPIP before 3.2.8 does not properly validate the couleur, display, display_navigation, display_outils, imessage, and spip_ecran parameters."}