{"action":"Upgrade xen to 4.14.0+88-g1d1d1f5391-1 or later.","affected":[{"fixed":"4.14.0+88-g1d1d1f5391-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.14.0+88-g1d1d1f5391-1"],"id":"tcs_01M5NF0HMQ2YA1WY5N8G0S54B6","modified_at":"2026-10-26T12:02:31.543126294Z","published_at":"2020-11-24T17:15:11.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29040","https://security-tracker.debian.org/tracker/CVE-2020-29040"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29040#Debian:14/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29040"}],"summary":"An issue was discovered in Xen through 4.14.x allowing x86 HVM guest OS users to cause a denial of service (stack corruption), cause a data leak, or possibly gain privileges because of an off-by-one e"}