{"action":"Upgrade libslirp to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"libslirp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NF0JD47BT98SH8PBR8B2F3","modified_at":"2026-10-26T12:02:31.640025515Z","published_at":"2020-11-26T20:15:10.737Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29129","https://security-tracker.debian.org/tracker/CVE-2020-29129"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29129","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29129"}],"summary":"ncsi.c in libslirp through 4.3.1 has a buffer over-read because it tries to read a certain amount of header data even if that exceeds the total packet length."}