{"action":"Upgrade p11-kit to 0.23.22-1 or later.","affected":[{"fixed":"0.23.22-1","introduced":"0"}],"component":"p11-kit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.23.22-1"],"id":"tcs_01M5NF0M3DDCD2S5H1F2BTMW5W","modified_at":"2026-10-15T09:47:43.943845801Z","published_at":"2020-12-16T14:15:12.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29361","https://security-tracker.debian.org/tracker/CVE-2020-29361"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29361","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29361"}],"summary":"An issue was discovered in p11-kit 0.21.1 through 0.23.21. Multiple integer overflows have been discovered in the array allocations in the p11-kit library and the p11-kit list command, where overflow"}