{"action":"Upgrade p11-kit to 0.23.22-1 or later.","affected":[{"fixed":"0.23.22-1","introduced":"0"}],"component":"p11-kit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.23.22-1"],"id":"tcs_01M5NF0MMZH04YBBP9X26CJR5T","modified_at":"2026-10-26T12:02:43.717966262Z","published_at":"2020-12-16T14:15:12.777Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29362","https://security-tracker.debian.org/tracker/CVE-2020-29362"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29362#Debian:14/p11-kit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29362"}],"summary":"An issue was discovered in p11-kit 0.21.1 through 0.23.21. A heap-based buffer over-read has been discovered in the RPC protocol used by thep11-kit server/remote commands and the client library. When"}