{"action":"Upgrade linux to 5.7.17-1 or later.","affected":[{"fixed":"5.7.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.7.17-1"],"id":"tcs_01M5NF0NNK6YQGRGWHN9MFYDCX","modified_at":"2026-10-26T12:02:43.327654565Z","published_at":"2020-11-28T07:15:11.537Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29369","https://security-tracker.debian.org/tracker/CVE-2020-29369"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29369#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29369"}],"summary":"An issue was discovered in mm/mmap.c in the Linux kernel before 5.7.11. There is a race condition between certain expand functions (expand_downwards and expand_upwards) and page-table free operations"}