{"action":"Upgrade imagemagick to 8:6.9.11.57+dfsg-1 or later.","affected":[{"fixed":"8:6.9.11.57+dfsg-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.57+dfsg-1"],"id":"tcs_01M5NF118N314F5AS2FMYG7M7Y","modified_at":"2026-10-26T12:02:48.350094355Z","published_at":"2020-12-07T20:15:12.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-29599","https://security-tracker.debian.org/tracker/CVE-2020-29599"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-29599","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-29599"}],"summary":"ImageMagick before 6.9.11-40 and 7.x before 7.0.10-40 mishandles the -authenticate option, which allows setting a password for password-protected PDF files. The user-controlled password was not proper"}