{"action":"Upgrade phpldapadmin to 1.2.6.3-0.3 or later.","affected":[{"fixed":"1.2.6.3-0.3","introduced":"0"}],"component":"phpldapadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.2.6.3-0.3"],"id":"tcs_01M5NF17MY6MB3VD83ERB5K8QR","modified_at":"2026-10-26T12:02:48.830226829Z","published_at":"2020-12-11T05:15:12.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-35132","https://security-tracker.debian.org/tracker/CVE-2020-35132"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-35132","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-35132"}],"summary":"An XSS issue has been discovered in phpLDAPadmin before 1.2.6.2 that allows users to store malicious values that may be executed by other users at a later time via get_request in lib/function.php."}