{"action":"Upgrade glib2.0 to 2.66.0-1 or later.","affected":[{"fixed":"2.66.0-1","introduced":"0"}],"component":"glib2.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.66.0-1"],"id":"tcs_01M5NF1BBWQWAFYFT164HEEGZ9","modified_at":"2026-10-26T12:01:59.958960290Z","published_at":"2020-12-14T23:15:12.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-35457","https://security-tracker.debian.org/tracker/CVE-2020-35457"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-35457#Debian:13/glib2.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-35457"}],"summary":"GNOME GLib before 2.65.3 has an integer overflow, that might lead to an out-of-bounds write, in g_option_group_add_entries. NOTE: the vendor's position is \"Realistically this is not a security issue."}