{"action":"Upgrade qemu to 1:6.0+dfsg-3 or later.","affected":[{"fixed":"1:6.0+dfsg-3","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:6.0+dfsg-3"],"id":"tcs_01M5NF1K7EWP70ZDKC7ANZCG0Y","modified_at":"2026-10-26T12:01:59.759654688Z","published_at":"2021-05-28T11:15:07.830Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-35506","https://security-tracker.debian.org/tracker/CVE-2020-35506"],"severity":{"label":"medium","score":6.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-35506#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-35506"}],"summary":"A use-after-free vulnerability was found in the am53c974 SCSI host bus adapter emulation of QEMU in versions before 6.0.0 during the handling of the 'Information Transfer' command (CMD_TI). This flaw"}