{"action":"Upgrade expat to 2.6.2-r0 or later.","affected":[{"fixed":"2.6.2-r0","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.6.2-r0"],"id":"tcs_01M5NF1MYJWD44N25JAJ93FEM0","modified_at":"2026-09-15T08:17:48.454197616Z","published_at":"2024-03-10T05:15:06.570Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-28757","https://security.alpinelinux.org/vuln/CVE-2024-28757"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-28757#Alpine:v3.23/expat","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-28757"}],"summary":"libexpat through 2.6.1 allows an XML Entity Expansion attack when there is isolated use of external parsers (created via XML_ExternalEntityParserCreate)."}