{"action":"Upgrade postsrsd to 1.10-1 or later.","affected":[{"fixed":"1.10-1","introduced":"0"}],"component":"postsrsd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.10-1"],"id":"tcs_01M5NF1V0W5HHGHC77ZZ21003Z","modified_at":"2026-10-26T12:02:44.850088021Z","published_at":"2020-12-20T05:15:09.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-35573","https://security-tracker.debian.org/tracker/CVE-2020-35573"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-35573#Debian:13/postsrsd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-35573"}],"summary":"srs2.c in PostSRSd before 1.10 allows remote attackers to cause a denial of service (CPU consumption) via a long timestamp tag in an SRS address."}