{"action":"Upgrade ghostscript to 10.04.0-r0 or later.","affected":[{"fixed":"10.04.0-r0","introduced":"0"}],"component":"ghostscript","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["10.04.0-r0"],"id":"tcs_01M5NF20BF0F7X5ZA6K4FGCT6D","modified_at":"2026-09-15T08:17:48.456341392Z","published_at":"2024-07-03T19:15:03.320Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-29510","https://security.alpinelinux.org/vuln/CVE-2024-29510"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-29510","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-29510"}],"summary":"Artifex Ghostscript before 10.03.1 allows memory corruption, and SAFER sandbox bypass, via format string injection with a uniprint device."}