{"action":"Upgrade cacti to 1.2.16+ds1-2 or later.","affected":[{"fixed":"1.2.16+ds1-2","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.16+ds1-2"],"id":"tcs_01M5NF20Z24A7KA46HNTD84BDP","modified_at":"2026-10-26T12:00:51.814795306Z","published_at":"2021-01-11T16:15:15.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-35701","https://security-tracker.debian.org/tracker/CVE-2020-35701"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-35701#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-35701"}],"summary":"An issue was discovered in Cacti 1.2.x through 1.2.16. A SQL injection vulnerability in data_debug.php allows remote authenticated attackers to execute arbitrary SQL commands via the site_id parameter"}