{"action":"Upgrade openldap to 2.4.57+dfsg-1 or later.","affected":[{"fixed":"2.4.57+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.57+dfsg-1"],"id":"tcs_01M5NF2MHGHQ8EQ6W0QCD9MZ79","modified_at":"2026-10-26T12:02:31.928106260Z","published_at":"2021-01-26T18:15:56.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36222","https://security-tracker.debian.org/tracker/CVE-2020-36222"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36222#Debian:13/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36222"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading to an assertion failure in slapd in the saslAuthzTo validation, resulting in denial of service."}