{"action":"Upgrade openldap to 2.4.57+dfsg-1 or later.","affected":[{"fixed":"2.4.57+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.57+dfsg-1"],"id":"tcs_01M5NF2NHR9011FWPKCY0VTXY2","modified_at":"2026-10-26T12:00:53.882946072Z","published_at":"2021-01-26T18:15:56.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36224","https://security-tracker.debian.org/tracker/CVE-2020-36224"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36224#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36224"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading to an invalid pointer free and slapd crash in the saslAuthzTo processing, resulting in denial of service."}