{"action":"Upgrade openldap to 2.4.57+dfsg-1 or later.","affected":[{"fixed":"2.4.57+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.57+dfsg-1"],"id":"tcs_01M5NF2NVVB67JNQWWQQNB1X18","modified_at":"2026-10-26T12:02:31.826649941Z","published_at":"2021-01-26T18:15:57.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36225","https://security-tracker.debian.org/tracker/CVE-2020-36225"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36225#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36225"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading to a double free and slapd crash in the saslAuthzTo processing, resulting in denial of service."}