{"action":"Upgrade openldap to 2.4.57+dfsg-1 or later.","affected":[{"fixed":"2.4.57+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.57+dfsg-1"],"id":"tcs_01M5NF2PK8ZN54FEFP70P68JY9","modified_at":"2026-10-26T12:02:31.973347777Z","published_at":"2021-01-26T18:15:57.223Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36228","https://security-tracker.debian.org/tracker/CVE-2020-36228"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36228","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36228"}],"summary":"An integer underflow was discovered in OpenLDAP before 2.4.57 leading to a slapd crash in the Certificate List Exact Assertion processing, resulting in denial of service."}