{"action":"Upgrade openldap to 2.4.57+dfsg-1 or later.","affected":[{"fixed":"2.4.57+dfsg-1","introduced":"0"}],"component":"openldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.57+dfsg-1"],"id":"tcs_01M5NF2QHX71TNDE42AT4WTSD3","modified_at":"2026-10-26T12:02:24.263888044Z","published_at":"2021-01-26T18:15:57.350Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36230","https://security-tracker.debian.org/tracker/CVE-2020-36230"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36230#Debian:14/openldap","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36230"}],"summary":"A flaw was discovered in OpenLDAP before 2.4.57 leading in an assertion failure in slapd in the X.509 DN parsing in decode.c ber_next_element, resulting in denial of service."}