{"action":"Upgrade nginx to 1.22.0-3 or later.","affected":[{"fixed":"1.22.0-3","introduced":"0"}],"component":"nginx","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.22.0-3"],"id":"tcs_01M5NF2VRJ0RE99GR6H0633X7E","modified_at":"2026-10-26T12:02:49.306367531Z","published_at":"2021-04-06T19:15:13.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36309","https://security-tracker.debian.org/tracker/CVE-2020-36309"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36309#Debian:13/nginx","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36309"}],"summary":"ngx_http_lua_module (aka lua-nginx-module) before 0.10.16 in OpenResty allows unsafe characters in an argument when using the API to mutate a URI, or a request or response header."}