{"action":"Upgrade rubygems to 3.3.5-1 or later.","affected":[{"fixed":"3.3.5-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.3.5-1"],"id":"tcs_01M5NF2ZTDJTNMYWR8QM5T34KX","modified_at":"2026-10-26T12:02:49.653717037Z","published_at":"2021-04-29T03:15:08.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36327","https://security-tracker.debian.org/tracker/CVE-2020-36327"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36327#Debian:14/rubygems","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36327"}],"summary":"Bundler 1.16.0 through 2.2.9 and 2.2.11 through 2.2.16 sometimes chooses a dependency source based on the highest gem version number, which means that a rogue gem found at a public source may be chose"}