{"action":"Upgrade libwebp to 0.6.1-2.1 or later.","affected":[{"fixed":"0.6.1-2.1","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.1-2.1"],"id":"tcs_01M5NF2ZY64KHNF4MX8SRK550D","modified_at":"2026-10-26T12:02:32.118958210Z","published_at":"2021-05-21T17:15:08.270Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36328","https://security-tracker.debian.org/tracker/CVE-2020-36328"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36328","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36328"}],"summary":"A flaw was found in libwebp in versions before 1.0.1. A heap-based buffer overflow in function WebPDecodeRGBInto is possible due to an invalid check for buffer size. The highest threat from this vulne"}